«

»

Сен 11

Распечатать Запись

Проблема с воспроизведением роликов на YouTube — черный экран вместо видео

Youtube_Chrome_video_black_screen На этой неделе я встретился со следующей проблемой в браузере Google Chome. Некоторые видеоролики на популярном сервисе YouTube и в социальной сети Вконтакте у меня воспроизводились без видео. То есть вместо видео был черный экран плеера, а звук при этом воспроизводился без проблем.

Решение проблемы

 Отмечу, что плеер, который загружался с YouTube в браузер Google Chome был HTML5 видеоплеер. Кстати, некоторые видеоролики воспроизводились нормально, примерно половина из тех, что я смотрел.

 Проблему с воспроизведением я решил следующим образом. Зашел в настройки браузера Google Chome через пиктограмму окна браузера в верхнем правом углу (Рис. 1). Второй способ, для того чтобы зайти в настройки браузера Google Chome — это просто пройти по адресу chrome://settings/ .

  Далее нажимаем на ссылку «Показать дополнительные настройки» (Рис. 2). Прокручиваем список настроек до самого последнего пункта и нажимаем кнопку «Сброс настроек браузера» (Рис. 3). После этого у меня все заработало нормально.

 Буду рад, если вам пригодилась моя инструкция.

Youtube_video_problem

Рис. 1.

Youtube_video_problem_chrome

Рис. 2.

Youtube_video_problem_chrome_default_settings

Рис. 3.

 Всего хорошего!

 Приглашаю всех подписаться на новости моей публичной страницы ВКонтакте, ее адрес http://vk.com/itmultimedia . Буду рад видеть Вас в своих подписчиках!

Поделиться в соц. сетях

Опубликовать в Google Plus
Опубликовать в LiveJournal
Опубликовать в Мой Мир
Опубликовать в Одноклассники

Постоянная ссылка на это сообщение: http://itmultimedia.ru/problema-s-vosproizvedeniem-rolikov-na-youtube-chernyj-ekran-vmesto-video/

Комментарии:

15 комментариев

  1. Анастасия

    Офигеть! Переустанавливала дрова, FlashPlayer и т.д., а всего-то надо было сбросить настройки браузера… Спасибо за статью!

  2. Валентин

    Рад был бы вас поблагодарить, но это не решило мою проблему, у меня периодически пропадает изображение изменяясь на чёрную заставку, при этом звук есть, нажав на паузу и продолжив воспроизведение проблема исчезает, но не на долго, а что ещё хуже не угадаешь на сколько, проблема возвращается через разные промежутки времени, столкнулся с таким казусом лишь на ютубе, буду очень признателен, если что-то дельное посоветуете.

  3. Макс

    Мне не помогло(((((((

  4. серг

    В одноклассниках помогло.

  5. 100watt

    А винду переустанавливать не пробовали, говорят помогает))))
    Эта история с воспроизведением роликов без видео, т.е. с черным эканом, может повториться сразу после сброса настроек. И каждый раз сбрасывать настройки, а потом опят настраивать — гемморой! Проблема либо в вирусах, либо установлен коряво flash player. Если вы кроме сброса настроек браузера ничего не можете сделать, то лучше пригласите специалиста, ну или займитесь своей комъютерной грамотностью наконец, сколько можно в лузерах ходить!))))

  6. Алексей

    Вбиваем в адресную строку chrome://flags/#disable-accelerated-video-decode
    Нажимаем кнопочку включить (под «Отключение аппаратного ускорения для декодирования видео»)
    Внизу появится кнопка перезагрузить браузер, перезагружаем его.

    Все готово 🙂

    1. Зинаида

      Алексей, вы гений! Спасибо за помощь, а то уже надоело черный экран созерцать)

    2. Матвей

      Спасибо большое ! Помог !

    3. Александр

      Большущее спасибо!

    4. оляля

      наконец-то!!!

    5. Григорий

      Спасибо!!! Помогло….(ох как долго же я мучался)!!

    6. Ксения

      помогло!!! спасибо!!!

  7. Ирина

    Алексей! С-п-а-с-и-б-о!!!

  8. Магдалена

    Aлексей, спасибо Вам огромное за помощь! Промучалась три дня, чего только ни делала — обновляла плейер, переустанавливала, а все оказалось так просто!

  9. Алексей

    Спасибо, вроде как помогло )))

Добавить комментарий

Ваш e-mail не будет опубликован. Обязательные поля помечены *

Вы можете использовать эти теги HTML: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong>